My Domain Is Not working, Why?


#1

Trying to link or forward my domain solodial.download to https://solodial.000webhostapp.com/
but its not working, do i hv to wait for days?


#2

Hi @datsolodan!

There are no DNS records for solodial.download yet.

  1. If you want to park your domain, please make sure you’re using these names servers:

    NS01.000WEBHOST.COM
    NS02.000WEBHOST.COM

  2. If you want to point it, please make sure you’re adding two CNAME records from your registrar: one named @, one named www.

For a better reference, please check out this topic :wink:


#3

I did but its still not working…


#4

May i hv ur email so i can send my registrar login details for u to help me do it. Thanks


#5

Then it may be a DNS propagation issue. According to who.is, your domain does not have any records yet.

DNS propagation time can take up to 24 hours, sometimes even 48. This is not in 000webhost’s control.

Please try again later :slight_smile:


May i hv ur email so i can send my registrar login details for u to help me do it. Thanks

No need, not right now. Let’s just wait for a while, and see how this goes. If the problem persists, I may ask for them. :wink:


#6

Alright, like how long should i wait ?


#7

DNS propagation time can take up to 24 hours, however SOA record should be updated earlier.

If there will be no records after next two hours I will ask for your credentials and see if I can dish things out :wink:


#8

@datsolodan

DNS has been successfully updated! Your website should be working any minute from now.

Clear your browser cache, flush your DNS and try again. Or just wait, and try again later :slight_smile:


#9

Still Not Working… I’ve Cleared my browser cache.


#10

my DNS is 1 solodial.download dns4.znetlive.com


#11

It’s a DNS related issue. Simply clearing the cache will not solve it. You’ll need to flush your DNS, possibly change it, and reboot your PC.

my DNS is 1 solodial.download dns4.znetlive.com

Your computer’s DNS, not your website’s one. Your website’s DNS is now fine :wink:

Please follow these tutorials (according to your OS):


#12

Alright, thank you. I will try
And i want it to show solodial.download not https://solodial.000webhostapp.com/ How do i
Enable URL masking. to ensure that my visitors see the source URL and not the destination URL


#13

Please go to WordPress Admin Panel > Settings > General and change all URLs to http://solodial.download :wink:


#14

Thanks, all solved…


#15