My website isn't opening


#1

Hi there. I was last updating my website yesterday, and today when I tried to log in to admin and View the website, it just simply doesn’t open. It says server dropped the connection, both on laptop and mobile. I am trying to open for the last 30 minutes. I am using Wordpress and free 000webhost, it always worked well. Yesterday I just added a page, nothing else. Please help!

Thank you.


#2

Screenshots would be appreciated :slight_smile:


#3

After checking, the database seems to be overloaded with requests.
I recommend you wait an hour and reply if it works again :slight_smile:


#4

@ckhawand ohh I see. Will wait then. Thank you :slight_smile:


#5

@ckhawand I have just tried it. Still not opening.


#6

Added to the devs checklist.
This should be checked on Monday :slight_smile:


#7

Uhmmm ok…need to do some work. ok Ill wait then. Thank you :slight_smile:


#8

Sorry, the devs do not work the weekend.
Thank you for understanding :slight_smile:


#9

I believe your WordPress powered site is facing an issue with rate limiting - give it a few hours to cool down and hopefully your site opens again :slight_smile:

For more information check:

; please ignore any suspension emails :slight_smile:


#10

Hi, thank you. I just tried logging in and this is what came

Not sure what is happening…


#11

Also this


#13

A few hours later, the database is working again :slight_smile:


#14

Hi everyone…thank you for your assistance. The website is on now. All is working fine. Not sure why it happened, but hope it does not happen again :slight_smile:

Thank you again.


#15