Twitter lo considera spam


#1

Hola. Me he lanzado a publicar mi blog en 000webhost y había conectado con Twitter para que las nuevas entradas se compartieran automaticamente. Al principio fue bien, pero desde la última, Twitter no me deja publicarlas, ni automaticamente ni a mano, porque considera que el enlace que se pega es spam.
¿Hay alguna forma de salvar este problema?
¿Es posible “renombrar” el blog para que a twitter le parezca “menos sospechoso”?
El blog es https://laquimicaenlamusica.000webhostapp.com
Muchas gracias.


#2

This is because of spam users, due to which few top social media marked “*.000webhostapp.com” url’s as suspicious.
To avoid this issue, get a domain name from hostinger.com and park it in your account and then try.


#3

Ok. I´ve got a domain. And now what? How do I park it?
I am sorry but I am really new at this.
I did also bougth the access to hostinger, not knowing very well what I’ve done.
Any guidance is very welcome.
Thanks again.


#4

#5

Hi. I got the url changed from laquimicaenlamusica.000webhostapp.com to laquimicaenlamusica.com.
2 new problems:

  1. With the new one, it appears the message that the link is not secure
    2)The url is ok, but when you click on the “entrance”, the url is the ols one, with 000webhostapp. Ssame problem? Anything I did wrong?
    Thanks very much

#6

So you cannot use HTTPS with a custom domain unless you use the CloudFlare tutorial above.

laquimicaenlamusica.com. 899 IN NS ns02.000webhost.com.
laquimicaenlamusica.com. 899 IN NS ns01.000webhost.com.

Your site is pointing to 000webhost and not using CloudFlare so turn off any SSL options on WordPress/any plugins/theme.