Website sleeping time


#1

Hi All,

Earlier i could modify my website sleeping time, but now, i couldn’t find it under the general settings, but it’s still going to sleep at every day. Do you know where can I modify it now?

Thank you for your support.


#2

Sleeping has been disabled for websites


#3

Thanks for that, but my website is unaivable currently. The nameservers are correct, and everything should be ok. Do you have any idea what could cause the problem?


#4

Additional info: I use WordPress, and it’s down since 14:30 CET


#5

Since you’ve not provided a URL or screenshots of said errors we can’t really pinpoint anything.


#8

Hi there, sorry valid point.

URL: lawyeronboard.eu its just loading endlessly, i saw the that is should disable my plugins, but i cannot access to them either. I’ve also deleted my .htaccess file and restored the original WordPress one again as I saw recommended in the forum by a member.

Thanks to any replies! Much appreciated.


#9

If you can via File Manager accessible via 000webhost.com > File Manager or https://files.000webhost.com and manually logging in.
Go to wp-content then rename plugins to pluginsOFF for example and then try to load your site.

If a WP site most likely Rate Limiting Policy