Community support


Forum Account Verification Issues (1)

Dear users, We are experiencing some issues when sending out the required activation email for new users signing up to the forum - if you find after a couple of hours you’ve not got the activation email to allow y…

A must read before posting your topic! (2)

Thank you for clicking on this thread :slight_smile: The content of your thread MUST CONTAIN * Your 000WEBHOSTAPP URL * Screenshots of the issue on your end * Any actions you’ve tried already to re…

Server Uptime status page (2)
What is the phpadmin password/What parameters do I put for my PDO object? (11)
Bad Request Error on enabling https connection (7)
Mod_deflate.c - causing Error 500 (2)
I can not able to login my 000webhost dashboard (3)
Email forwarding not working.? (4)
Adult textual site content (2)
Login to webhost with google link failed (4)
Can't install wordpress message (2)
Domain not park yet (3)
"DNS_PROBE_FINISHED_NXDOMAIN" and "EAI_AGAIN - Temporary failure in name resolution" (3)
Database is gone ( 2 ) (21)
A Branding Test, 000webhost Branding (3)
Max_queries_per_hour (Go Premium) (2)
Website is sleeping (2)
Urgent! Why Isn't My Icons Folder Loading In Sources? (4)
URL Rewrite code (4)
By mistake delete hatch access for new website (2)
Covert images to next gen format webp (2)
Problema para editar y subir archivos (6)
First Click Fails, Second Click is Successful on Ajax Call (9)
Problem execute code to the database (6)
Estacionar Domínio (2)
Gmp extension question (2)
Email Forwarding Issue [Tracking] ( 2 ) (33)
What's the port for the database? (16)
Everything OK? CloudFlare timeout on site (7)
Ccccannot access uploaded files in public_html (3)